logging/user/email_queue_processor_failures for verifythisseal Cloud Run Job labels {project_id=verifythisseal} is above the threshold of 0.000 with a value of 0.033.
Resolved

One instance of the email queue failed during a routine update of our image hub; the error persisted for .033 seconds and did not impact email delivery due to redundant failovers. This was expected behavior.

Sun, Aug 10, 2025, 01:13 AM
(1 week ago)
·
Affected components

No components marked as affected

Updates

Resolved

One instance of the email queue failed during a routine update of our image hub; the error persisted for .033 seconds and did not impact email delivery due to redundant failovers. This was expected behavior.

Sun, Aug 10, 2025, 01:13 AM

Identified

Incident ID (69)

Sun, Aug 10, 2025, 01:10 AM